Saltar al contenido

¿Cómo solucionar “Pokémon Go no es compatible con mi móvil”?

11 julio, 2016
Evolucionar pokémons en Pokémon Go

Si hace apenas unos días decíamos que el esperadísimo juego basado en la tecnología de realidad virtual, Pokémon Go, ya podía descargarse tanto en iOS como en Android, tampoco debemos perder de vista las informaciones y detalles sobre la experiencia de los usuarios. Por supuesto, la mayoría se han encontrado con un funcionamiento óptimo del juego, aunque algún que otro ha tenido problemas.

En efecto, hay algunos usuarios que han escrito en las redes sociales y foros que les aparece el mensaje “Pokémon Go no es compatible con mi móvil” en el mismo momento en el que quieren comenzar a disfrutar del juego. Junto al mensaje Pokémon Go no es compatible con mi móvil, lo que podemos observar es que la pantalla queda tilada en un fondo gris, o bien que directamente el juego ni siquiera abre.

Por eso mismo tenemos que decir en este sentido que aunque la mayoría de los afectados llegaron a pensar que era un problema de su propio dispositivo, en la medida en la que éste no resulta compatible con el juego, casi nunca se trata de ello el mensaje Pokémon Go no es compatible con mi móvil, Lo que ocurre es que los servidores del juego han estado colapsado en las últimas horas por el intensivo uso de los usuarios.

Pokémon GO no es compatible con mi móvil Solución

Solución a Pokémon Go no es compatible con mi móvil

Bien, en principio sobre el mensaje Pokémon Go no es compatible con mi móvil tenemos que descartar de plano que se trate de un problema de compatibilidad con las diferentes características técnicas de nuestro smartphone. En efecto, evitar el mensaje Pokémon Go no es compatible con mi móvil desde este punto de vista sólo requerirá de que contemos con Android 4.4 KitKat o versiones superiores, y a su vez, que dispongamos de al menos 58 MB de espacio de almacenamiento libre.

Analizados esos detalles, tienes que saber que si no cumples con los requisitos antes mencionados, el mensaje Pokémon Go no es compatible con mi móvil te estará apareciendo por este motivo, y de momento no hay forma de solucionarlo. Cuando lo hayas hecho, sólo queda descargar Pokémon Go desde la tienda Google Play Store, o bien descargar el archivo APK del juego desde este enlace.

Por lo demás no hay muchas más cuestiones a tener en cuenta en torno al mensaje Pokémon Go no es compatible con mi móvil, considerando que parece no tener más inconvenientes el juego a excepción de aquellos casos antes señalados. Eso sí, si lo vas a instalar a partir del APK tienes que saber que tendrás que habilitar la opción de Orígenes desconocidos o Fuentes desconocidas desde el apartado de seguridad de tu Android.

Si ya cumples con estos requisitos pero te sigue afectando el dichoso mensaje, es posible que se trate de los servidores colapsados como mencionábamos anteriormente, así que te recomendamos en esos casos que te armes de paciencia al respecto.

Entradas relacionadas

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Comentarios (82)

a mi me pasa lo mismo.. sólo me sale niantic the pokemon companity y se sale ????????????????

Responder

YA LO SOLUCIONASTE ,ASI ME PASA A MI 🙁

Responder

Si tienes razón

Responder

no se que tiene mi version de android es de 4.4.2 y me dice que no es compatible pero cuando lo descargo por otra parte me dice que no responde cual es el problema que tengo??

Responder

Ps ami me pasa lo mismo dise tu disoocitivo no es compatible

A mi me pasa lo miismo. ¿Has podido solucionarlo? para que me digas qué se tiene que hacer, porque estoy desesperada.

Responder

alguien ya lo soluciono :c me pasa lo mismo :,v

Responder

No entienden? Si el juego no inicia es porque es una mierda ok?

Responder

Ami me ocure lo mismo

Responder

ya lo solucionaron diganme como lo hicieron

Responder

No puedo jugar tengo mi celular lg joy porfavor solucionenlo

Responder

a mi me pasa lo mismo

Responder

Mi personaje no anda…

Responder

Activa el GPS de tu Camara también y listo (además debes activar para el GPS lo use el Pokemon Go).

Responder

Me sucede igual que alexander me abre un pa tallaso de la predentacion de la empresa y luego se sale

Responder

Alguna solución me carga solo al principio y se sale :I

Responder

Ami tbm me psa carga asta la mitad de l eso del dragon y se cierra

Responder

Es lo q me pasa ami

Responder

Mi celu es un lanix de 4.4.2 y se cierra solo cuando aparece un dragon con el personaje , como lo soluciono ayudenme x fa

Responder

me dice ese mensaje “pokemon go no es compatible con tu dispositivo” y si trato de descargarlo por el APK me dice que hay un problema al analizar el paquete. y le deshabilite para que me dejara descargar las fuentes desconlcidas y tampoco lo puedo descargar

Responder

A mi me pasa no mismo me sale pokemon go no es compatible con tu dispositivo y no lo puedo descargar por apk por q sale error al analizar él paquete , si alguien averigua dejen su comentario como solucionar ese problema ????????????????????????????????

Responder

Ami me dise lo mismo

Responder

la unica forma es rootear el celular y actualizar el android a 4.4.4

Responder

Mi cel es 4.4.4 y tambien sale el mensaje no es compstible

Mi cel es 4.4.4 y me aparece elnmismo mensaje no es compatible

Hola naomivazquez hay una aplicación que se llama “mover a sd” la instalas en el cel y en ella hay una pestaña que dice “manager APK” abres y buscas el archivo APK de pokemon Go y lo instalas!

Responder

A mi me dice lo mismo yo hace días lo use tengo 4.4.2

Responder

En mi movil no lo puedo ver en realidad virtual,es normal?

Responder

Los requerimientos para que funcione son Android 4.4 kit kat mínimo, pantalla HD y 1G de RAM, si estas por debajo de eso, jamás va a funcionar.

Responder

Al principio empieza cargando y nunca accede al juego

Responder

o sea no hay solucion solo que te tienes que comparar un nuevo celular que sea como minimo 4.4 verdad

Responder

Como ago compatible mi telefono para jugar el juego

Responder

yo tengo android 6.0 y espacio libre y no me deja ni descargarlo q mierda!! alguno soluciono el tema?

Responder

Hola tengo un lg kite y no puedo hacerlo compatible de ninguna manera alguien me podria ayudar ?

Responder

Nico yo tengo el mismo !! Encontraste la solucion ??

Responder

al abrir la aplicacion ,empieza a cargar se ve donde sale el dragon y el chico y cuando esta apunto de cargar , la pantalla se pone gris y me vota la aplicacion 🙁
QUE PUEDO HACER EN ESE CASO :O

Responder

yo no puedo descargarlo ..y mi célular es android 4.4.2

Responder

como puedo aser

Responder

En el playa store me sale que no es compatible y lo EH bajado de otra app se baja normal el pokemon go cuando le doy ah instalar me sale error al analizar paquete y no puedo T.T mi android es jelly bean 4.2.2 tiene algo que ver con eso T.T deganme por fa

Responder

Comprate un nuevo cel o actualiza tu cel a 4.4 >:v

Responder

Tengo 5.0.2 y casi un giga de memoria libre,sigue poniendo eso

Responder

Tengo 5.0.2 y varios gb libres, pero sigue apareciendo. Tendre que esperar a que salga otra version?

Responder

desgarguen gl tools con eso andara el juego

Responder

hola buenas noches he descargado el APK y ya tengo el enlace todo y e descargado pokemon go pero ala hora de entrar al uego me dice como decea ingresar mediante una cuenta de google play y le doy si y se queda cargando y no me da mas solucion solo se queda cargando a q se debe eso alguien me puede ayudar por favor

Responder

Mi telefono no es compartible.porwue mi abdroid es 4.3 y nesesita de 4.4 …. como le ago para descargarlo ayudaaaT_T

Responder

Hola tengo un problemita con pokemon go, conseguí la versión 0.29 y la corría mi smartphone sin problemas mas q los bugs normales, desde q actualizaron a la versión 0.31 no puedo jugar, el apk no se instala y la de la playstore sale error -24

Q puedo hacer?

Responder

Hola tengo un LG kite y cuando quiero entrar al juego me aparece el símbolo de niantic y se sale directamente no se que pasa alguien me podría ayudar???

Responder

Tengo el mismo problema, ya solucionaste el tuyo? Tengo LG kite 4.4.2

Responder

Hola tengo un LG kite y cuando quiero entrar al juego me aparece el símbolo de niantic y se sale directamente no se que pasa alguien me podría ayudar??? Porra!!!

Responder

Porfa!!!*

Responder

Yo tengo la version 5.1 lollipop y me aparece que no es compatible que hago?

Responder

de mi tambien mi version es 5.0.2 y me aparece pokemon go no es compatible con tu dispositivo en play store y cuando descargue el apk desde la pc no abre

Responder

Entró al juego y se me cierra tengo 4.4.4 y mi cel es un galaxy ace 4 neo

Responder

Hola mi nena tiene un LG kite..el juego bajado del playstore y cuando lo abre queda en el símbolo d niantic y se sale la app. Con lo único q no el celu no da es con la resolución…. Hay modo de corregir eso? Aunq se vea disminuida la calidad del juego??
Ayudennooooosss ????????

Responder

Hola buenas tardes! Yo tengonun samsung note 4 android 4.4.4 el eapacio libre. Ya tenia una cuenta creada la cual voy lvl 12. El caso es que de un dia para el otro me dejo de entrar. Y cuando le doy entrar a mi cuenta me sale una pantalla con varios pokemon en el fondo de un prizonte y me dice q esta mal el server. Pero entro del cel de otra persona y puedo entrar a mi cuenta. Cual es el problema con mi celular? Si hasta hace un dia podia jugar perfectamente. Desde ya muchas gracias !!!

Responder

alguien pudo solucionar el problema del lg kite para pokemon go? gracias

Responder

Ha mi me dice esta version no es compatible con tu mobil y no entiendo ya que tengo un gran prime y tiene lolillop 5.1…no entiendo porque todos los descargan menos yo soy de uruguay

Responder

Hla este mi celu es d Samsung galaxi j1 hace
Y d Android es de 4.4.4
Y e descargado la app pokemon go
Y cuando entró y respondo a las preguntas
Y tngo k esperar y d hay se sale se por que sale
Y a hora actualicé mi Android y n da a
????

Responder

Hola! A mi tampoco me va ni me deja descargarlo y tengo la version de android 4.4.2 y unos 3 Gigad de memoria. Que pasa?

Responder

Ayuda mi celular es de Android. 4.4, obvio. Que tiene que ser compatible pero cuando lo trató de descargar en play store, me dice: que no es compatible, como es posible. Si mi celular cumple con.los requisitos… Ayúdame por favor

Responder

El verdaddrro minimo es 4.4.4

Responder

Yo Tengo Un Grand Neo 2 Y Me Aparece Que No Es Compatible….Tengo Ganas De Llorar Jajajaj

Responder

a mi me sale que tiemes un problema con el sevidor
intentelo mas tarde

Responder

a mi me sale que tiemes un problema con el sevidor
intentelo mas tarde mi cel es galaxy alpha

Responder

Ami me pasa igual tengo un samsung ave 4 entro al juego y se sale

Responder

Yo tengo android 5.1.1 y me sale no compatible
y cuando descargo el apk me dice que lo actualize y me manda a play store y me dice no compatible .-.

Responder

Mismo problema que tú, se supone que con Lollipop debería correr normal

Responder

hola mi cel es un ZTE BLADE con Android 4.4 y no se que hacer

Responder

Mi cel es un Lumia 520 y enloquezco porque no puedo descargarlo en la tienda. Ayuda !! ¿Qué hago?

Responder

Hola, tengo un Samsung galaxy ace 4 neo, tengo la version 4.4 La necesaria, El juego no me aparece en el play store, cuando lo descargo en apk no me abre el juego, solo se pone en gris y ya, Que alguien me ayude por favor

Responder

Yo lo estaba usando perfectamente hasta que llegó la última actualización ahora me aparece que el dispositivo. No es compatible

Responder

tengo el problema de compatibilidad… tengo un galaxy s5 android 6.0.1 2gb de ram… aun asii me sale el mensaje de imcompatibilidad a la hora de jugar……. ayuuda!!!!!!!!!!!!!!!!!!!!!

Responder

Quizás eres Root

Responder

Mi situación es más grave, yo tengo lg G3 beat con Lollipop 5.0.2 no me corría la aplicación (Quizás porque era root), me quité el root y tampoco, lo resetee de fabrica mi celular y tampoco. Que Niantic se vaya al …….

Responder

Muchisimas gracias por la informacin, era exactamente lo que estaba buscando en google.

Responder

tengo un samsung galaxy s6 con android 6.0.1 no rooteado y aun asi me aparece el mensaje este dispositivo sistema operativo no es compatible con pokemon go. al principio pense que era mi cuenta que estaba baneada pero la abri de otro dispositivo y funciona perfecto. ayuda por favor

Responder

Hola Jorge, yo tengo la blackview bv6000 (Android 6.0) y me ocurre el mismo problema que aparece el mensaje “Este dispositivo, sistema operativo o aparato no es compatible con Pokemon GO”, quisiera preguntarte si lograstes solucionar este problema o desde que dispositivo te lograstes conectar con Pokemon go sin ningun problema, pueda ser que la configuracion de mi smartphone tenga que configurarlo para que agarre pokemon go.

Responder

A mi me ha funcionado siempre y ahora desde la nueva actualización dice que no es compatible.

Responder

Dispositivos compatibles

Android

Android 4.4+
Los dispositivos con root no son compatibles
Resolución preferida de 720×1280 píxeles (No optimizado para tabletas)
Sólida conexión a internet (Wifi, 3G o 4G)
Servicios de GPS y ubicación
iOS

iPhone 5+
iOS 8+
Sólida conexión a internet (Wifi, 3G o 4G)
Servicios de GPS y ubicación
Dispositivos Jailbroken no compatibles

Responder

A todos los que no les funcione quizas sea porque tienen el celular rooteado pueden verlo con la aplicacion de la play store Root Checker si lo tienen simplemente desrooteenlo con la aplicacion SuperSu van a la pestaña de ajustes y hay una parte que dice desrootear luego lo descargan y se fijan si les anda

Responder

Disculpen a i me sale que no se puede Autenticar la cuenta. Saben a qué se puede deber esto? Mi cell es un Lanix 4.4.2

Responder

Ayuda con la instalacion de pokemon go, el mensaje en el disporsitivo es:es dispositivo, el sistema operativo o sofware no es compatible con pokemon go, y no se como solucionarlo mi cel es un huawei g play mini android 4.4.2

Responder